Author Topic: This F1 zerobot sim...  (Read 608 times)

Offline Testlund

  • Bot God
  • *****
  • Posts: 1574
    • View Profile
    • Games And Electronica
This F1 zerobot sim...
« on: September 04, 2014, 07:10:13 AM »
I've been running this sim in Zerobot Mode with F1 settings that Botsareus asked me to run. Somehow this is full of base bots and only a few mutating ones. That seems a little odd to me.

"God is an ever receding pocket of scientific ignorence." - Neil DeGrasse Tyson

"God is a kid with an ant farm" - Constantine

Offline spork22

  • Bot Destroyer
  • ***
  • Posts: 328
    • View Profile
Re: This F1 zerobot sim...
« Reply #1 on: September 04, 2014, 04:49:09 PM »
Oh, they're huge!
Hubba Jubba Lollywash!

Offline Botsareus

  • Society makes it all backwards - there is a good reason for that
  • Bot God
  • *****
  • Posts: 4483
    • View Profile
    • DJ Paul Kononov
Re: This F1 zerobot sim...
« Reply #2 on: September 05, 2014, 01:32:42 PM »
ns, but it should load 50 base and 50 mutate robots on start up and then they slowly start dieing. Usually mutate robots die a lot more often then base robots, that is probably what you are seeing. Also, the system should restart once in a while so you suddenly got a lot of robots on the screen again.

Offline Testlund

  • Bot God
  • *****
  • Posts: 1574
    • View Profile
    • Games And Electronica
Re: This F1 zerobot sim...
« Reply #3 on: September 05, 2014, 04:56:12 PM »
OK. I wonder if this is what's been going on in IM the last couple of days. These base bots kills everything.
"God is an ever receding pocket of scientific ignorence." - Neil DeGrasse Tyson

"God is a kid with an ant farm" - Constantine

Offline Botsareus

  • Society makes it all backwards - there is a good reason for that
  • Bot God
  • *****
  • Posts: 4483
    • View Profile
    • DJ Paul Kononov
Re: This F1 zerobot sim...
« Reply #4 on: September 05, 2014, 05:14:34 PM »
Not really. In eco evo there is a handicap to balance things out. And it starts with only 5 robots. What most likely happened is the other user(s) is running a very strong robot, so when I feed them Einstein they multiply like crazy. I do have a solution though.