Author Topic: "Run time error 6 overflow" problem  (Read 3955 times)

Offline Ronald Taylor

  • Bot Neophyte
  • *
  • Posts: 5
    • View Profile
"Run time error 6 overflow" problem
« on: July 28, 2005, 10:20:15 AM »
Ok new problem, after I run the simulation for a few seconds it says "run time error 6 overflow" then it just shuts down.

Offline PurpleYouko

  • Bot God
  • *****
  • Posts: 2556
    • View Profile
"Run time error 6 overflow" problem
« Reply #1 on: July 28, 2005, 10:50:35 AM »
Unfortunately v2.36.7 still has some bugs which often result in overflows like this.
Usually this is due to a bad robot file when it happens this quickly.

Are you actually seeing robots on the screen?

here is one more thing to try.

Make sure your robots are valid (and that the path to them is valid) by deleting all of them from the options window and then adding new ones from your own folders. Try something simple like Alga Minimalis and T Preservans to get it started. Don't forget to set the Alga to Autotroph or you might get other errors too.
There are 10 kinds of people in the world
Those who understand binary.
and those who don't

:D PY :D

Offline Numsgil

  • Administrator
  • Bot God
  • *****
  • Posts: 7742
    • View Profile
"Run time error 6 overflow" problem
« Reply #2 on: July 28, 2005, 11:25:44 AM »
Once you get a simulation going you can sometimes recover from an overflow by loading up your last autosave.  If not, send me the autosave (zipped) and I'll try to isolate the bug.

Offline Ronald Taylor

  • Bot Neophyte
  • *
  • Posts: 5
    • View Profile
"Run time error 6 overflow" problem
« Reply #3 on: July 29, 2005, 04:10:02 AM »
Thanks for the help!
« Last Edit: July 29, 2005, 04:12:45 AM by Ronald Taylor »