Author Topic: Can't run in Internet Mode on my laptop  (Read 1778 times)

Offline Peter

  • Bot God
  • *****
  • Posts: 1177
    • View Profile
Re: Can't run in Internet Mode on my laptop
« Reply #15 on: March 12, 2014, 05:39:56 PM »
Some connection issues may be firewall related, I had them put manually less strict.(but that was reset after a reboot) With default firewall settings the server should work, but should isn't the same as will happen. The one bots has had was because the computer simply decided to power off.

edit: server offline. In the end of the week I'll do some testing with a visualized network with db clients and make some (final) adjustments to the server/client. There's not a lot to do on it, but I get distracted with other stuff easily.  :unsure:
« Last Edit: March 12, 2014, 05:51:31 PM by Peter »
Oh my god, who the hell cares.

Offline Testlund

  • Bot God
  • *****
  • Posts: 1574
    • View Profile
    • Games And Electronica
Re: Can't run in Internet Mode on my laptop
« Reply #16 on: March 13, 2014, 01:29:23 PM »
I haven't tried Internet Mode since my last post. I thought I should wait until the next big drop first. Right now I'm running a zerobot sim offline.

I'm sure it was not my firewall that caused the issues I had. I know how to set up my firewall for the right things to pass through. If my firewall blocks something it will show in the log.

So it seems that IM may work for hours, then it stops working for hours, then it starts working again and so on. It might have something to do with the bots being sent as Peter hinted at, or maybe it could simply be that Peter might take it offline for awhile. You might not be able to keep it online for unlimited time. Maybe you need to use your server for other stuff sometime. Just guessing.   :)
"God is an ever receding pocket of scientific ignorence." - Neil DeGrasse Tyson

"God is a kid with an ant farm" - Constantine

Offline Peter

  • Bot God
  • *****
  • Posts: 1177
    • View Profile
Re: Can't run in Internet Mode on my laptop
« Reply #17 on: March 13, 2014, 02:01:10 PM »
I wasn't aiming at the client firewall. That it was firewall related wasn't a conclusion, more a possible reason(I doubt it actually gives issues). The 'server' is my desktop computer, so yes I'm using it for other stuff sometimes. Which can have a effect on IM ( although I'm doubtful that'll give issues)

The whole time that you were online, Testlund. The computer was on, after that it's been off a few times.
Oh my god, who the hell cares.