Author Topic: interesting sporebot sim  (Read 2225 times)

Offline happyhamsterchan

  • Bot Destroyer
  • ***
  • Posts: 118
    • View Profile
interesting sporebot sim
« on: May 17, 2010, 01:01:56 PM »
test
I AM THE...

AWESOME...

FUN...

TURTLE!!!!!

Offline happyhamsterchan

  • Bot Destroyer
  • ***
  • Posts: 118
    • View Profile
interesting sporebot sim
« Reply #1 on: May 17, 2010, 01:04:53 PM »
ok, first time I tried posting didn't work, so here goes:

I used my newest sporebot to run an evosim, lasted 1 Mcycle so far... Ive included the sim here.

It seems to keep bouncing off of veggies, shooting constantly, and while not next to a veggy it sort of hibernates and stops shooting. forms cool strings too as the bots follow each other.

trying desperately to upload sim, but I cant... ugh, stupid forum
I AM THE...

AWESOME...

FUN...

TURTLE!!!!!

Offline happyhamsterchan

  • Bot Destroyer
  • ***
  • Posts: 118
    • View Profile
interesting sporebot sim
« Reply #2 on: May 17, 2010, 01:06:31 PM »
piece of junk db forum isnt letting me post
I AM THE...

AWESOME...

FUN...

TURTLE!!!!!

Offline Houshalter

  • Bot Destroyer
  • ***
  • Posts: 312
    • View Profile
interesting sporebot sim
« Reply #3 on: May 17, 2010, 08:56:23 PM »
Uh.... Is it just me, or is there no posts here.

Offline Numsgil

  • Administrator
  • Bot God
  • *****
  • Posts: 7718
    • View Profile
interesting sporebot sim
« Reply #4 on: May 19, 2010, 05:16:33 PM »
The server CPU was going at 100% because of the IRC chatbot.  I think that was a lot of the issue.

Offline Ammeh

  • Queen of the Internets
  • Bot Destroyer
  • ***
  • Posts: 169
    • View Profile
interesting sporebot sim
« Reply #5 on: May 20, 2010, 07:43:31 AM »
my bad   sorrry guys!