Author Topic: Last time we had internet mode... major problem  (Read 483 times)

Offline Botsareus

  • Society makes it all backwards - there is a good reason for that
  • Bot God
  • *****
  • Posts: 4483
    • View Profile
    • DJ Paul Kononov
Last time we had internet mode... major problem
« on: May 08, 2016, 12:16:31 AM »
Peter, right around the time 'Billy' showed up I recall internet mode acting strange. The robot files I was getting did not match the charts that where open. It is like someone got a collection of old robots and manually pasting them into the outbound folder. That is something we have to look at if we ever lunch IM again. But since the only people that care about the practical uses of IM are me, you, and Shvarz and since I do not know how to get Shvarz back I really do not see it happing in the near future.

I hate myself for giving up at the time but I had other life things going on that where stressing me out.

Offline Peter

  • Bot God
  • *****
  • Posts: 1177
    • View Profile
Re: Last time we had internet mode... major problem
« Reply #1 on: May 08, 2016, 05:55:04 AM »
May be due to different reasons. Due to c/p in the out folder or bots kept up in the server. I wouldn't say it's much of an issue.
Oh my god, who the hell cares.

Offline spike43884

  • Bot Overlord
  • ****
  • Posts: 656
    • View Profile
    • OurIllogicalWorld Blog
Re: Last time we had internet mode... major problem
« Reply #2 on: May 08, 2016, 06:57:33 AM »
Well I mean, I'd love to be able to do IM.
But like...I need to be -able- to run it  ;)
Autism can allow so much joy, and at the same time sadness to be seen. Our world is weird, and full of contradiction everywhere, yet somehow at moments seems to come together, and make near perfect sense.

Offline Botsareus

  • Society makes it all backwards - there is a good reason for that
  • Bot God
  • *****
  • Posts: 4483
    • View Profile
    • DJ Paul Kononov
Re: Last time we had internet mode... major problem
« Reply #3 on: May 08, 2016, 08:01:39 AM »
Ok