Author Topic: IM is kinda, sorta working  (Read 5452 times)

Offline Peter

  • Bot God
  • *****
  • Posts: 1177
    • View Profile
Re: IM is kinda, sorta working
« Reply #60 on: August 31, 2014, 05:26:25 AM »
Minor change in how the client works. If you see "waiting...",the client likely just avoided the earlier error. Post if you see it.

What do you mean with a DoS attack, bot? I don't see any issues with the server.

The message "the server has no bots" might be a bit misleading. It only sends back bots from others, it might have 10k bots in storage only from you and still say it.

It's 32 bit
« Last Edit: August 31, 2014, 05:44:35 AM by Peter »
Oh my god, who the hell cares.

Offline Botsareus

  • Society makes it all backwards - there is a good reason for that
  • Bot God
  • *****
  • Posts: 4483
    • View Profile
    • DJ Paul Kononov
Re: IM is kinda, sorta working
« Reply #61 on: August 31, 2014, 11:07:29 AM »
Thank you for the update. I did not get hacked over night too bad. I thought I had a dos because svn was lagging real bad until I switched over to a different WiFi.

Offline Botsareus

  • Society makes it all backwards - there is a good reason for that
  • Bot God
  • *****
  • Posts: 4483
    • View Profile
    • DJ Paul Kononov
Re: IM is kinda, sorta working
« Reply #62 on: August 31, 2014, 11:31:47 AM »
Peter, please give me the ".py" file also. I am going to run some tests on Tuesday and do a brand new drop.

Offline Peter

  • Bot God
  • *****
  • Posts: 1177
    • View Profile
Re: IM is kinda, sorta working
« Reply #63 on: August 31, 2014, 12:46:32 PM »
Here ya go.
Oh my god, who the hell cares.

Offline Botsareus

  • Society makes it all backwards - there is a good reason for that
  • Bot God
  • *****
  • Posts: 4483
    • View Profile
    • DJ Paul Kononov
Re: IM is kinda, sorta working
« Reply #64 on: August 31, 2014, 12:47:06 PM »
TY!