Author Topic: a newbie installing problem  (Read 1828 times)

Offline melthengylf

  • Bot Neophyte
  • *
  • Posts: 6
    • View Profile
a newbie installing problem
« on: March 18, 2010, 12:37:08 PM »
Hi, do you understand what "52nombre o número de archivo incorrecto" mistake is?
In english, it would be "52name or archive incorrect number".
I expect your answer.

Offline Numsgil

  • Administrator
  • Bot God
  • *****
  • Posts: 7714
    • View Profile
a newbie installing problem
« Reply #1 on: March 18, 2010, 01:26:09 PM »
At what stage of the installation is this happening?  If you haven't yet, try re-downloading the installer.

Offline melthengylf

  • Bot Neophyte
  • *
  • Posts: 6
    • View Profile
a newbie installing problem
« Reply #2 on: March 18, 2010, 05:49:46 PM »
It happens when it is already running.
As if one of the actions of the bots triggered the problem.
I imagine I kinda lack of something, do I need some special library of actions?

Offline Numsgil

  • Administrator
  • Bot God
  • *****
  • Posts: 7714
    • View Profile
a newbie installing problem
« Reply #3 on: March 18, 2010, 06:05:40 PM »
It's a VB6 runtime error.  It means the program is trying to load a file that doesn't exist.  It could mean it's trying to load a veggy that doesn't exist anymore on disk, or issues like that.  If you're in Windows 7, try turning off UAC.  If you've installed Darwinbots some place weird, try puting it on the C drive (as in: c:\DarwinbotsII\).  You can also try putting your windows install into American regional settings.  Historically some problems were caused by bad internationalization settings in the DB code base.

Offline melthengylf

  • Bot Neophyte
  • *
  • Posts: 6
    • View Profile
a newbie installing problem
« Reply #4 on: March 18, 2010, 07:53:15 PM »
"American regional settings" No, now I have the same problem but in english. I think I have XP, and I have the DB in C:/archivos de programa7, which is the default place.
Ohh, and really thanks for all the answerings.

Offline Numsgil

  • Administrator
  • Bot God
  • *****
  • Posts: 7714
    • View Profile
a newbie installing problem
« Reply #5 on: March 18, 2010, 10:07:07 PM »
Quote
"American regional settings" No, now I have the same problem but in english.

You're welcome  

Quote
I think I have XP, and I have the DB in C:/archivos de programa7, which is the default place.
Ohh, and really thanks for all the answerings.

Does "archivos de programa" have any special characters in it?  eg: something not in the English 26 letters?

Can you describe exactly what you're doing before it crashes?  Just trying to set up a sim?  Running a sim?  Trying to enter internet mode?

Also, which version are you running?

Offline melthengylf

  • Bot Neophyte
  • *
  • Posts: 6
    • View Profile
a newbie installing problem
« Reply #6 on: March 20, 2010, 08:34:32 PM »
As regards to the symbols: not, there's nothging strange, not even a ñ.
I was using the 2.43 version, the 2.0 works for me.
The problem happens once I iniciate the simulation. I select alga minimalis and animal minimalis, but either I connect or not to internet, the problem it's said anyway. When I accept it, the simulation continues but, at a not definite time (more or less 0,5 seconds), it returns me the error again.

Offline Numsgil

  • Administrator
  • Bot God
  • *****
  • Posts: 7714
    • View Profile
a newbie installing problem
« Reply #7 on: March 21, 2010, 04:50:16 PM »
Try the latest version (2.44.04) and let me know if you still have problems.

Offline ashton15

  • Bot Builder
  • **
  • Posts: 99
    • View Profile
a newbie installing problem
« Reply #8 on: March 21, 2010, 05:54:42 PM »
Have downloaded alga_minimalis and animal_minimalis, then put them in the right place?

Offline melthengylf

  • Bot Neophyte
  • *
  • Posts: 6
    • View Profile
a newbie installing problem
« Reply #9 on: March 24, 2010, 07:16:54 PM »
alga_minimalis have it already (it is from the older version). Animal_minimalis I have downloaded in foulder "Robot". I've downloaded 2.43, because it was recomended in the wiki.